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CCHHAAPPTTEERR  33::    UUssiinngg  tthhee  MMAAEERRSS  SSooffttwwaarree  
 
MAERS reports may be submitted either electronically or by paper copy.  This workbook provides 
guidance on electronic submittals using the MAERS software.  Submitting electronically has many 
advantages, including the ability to update information from the previous year’s report; an electronic  
completeness check to evaluate data; utilities to look up Source Classification Codes, material codes, 
and emission factors; as well as the ability to generate a summary report of the source information in 
the database.  
 
 

MAERS SOFTWARE COMPUTER REQUIREMENTS 
 
To take full advantage of the MAERS software it is suggested that you have, at a minimum, the 
following computer capabilities: 
 
• Operating System: 32-bit Windows NT, 2000, XP, or Vista  
• Processor: Pentium 133 MHz 
• RAM: 64 MB 
• Hard Disk Storage: 90 MB available for MAERS 
• Monitor: SVGA – 800 x 600 pixels, 256 color 
• Internet Service: Any Internet service provider that offers browsing and e-mail services 
 
 

SOFTWARE INSTALLATION INSTRUCTIONS 
 
The MAERS 2008.0 software is distributed and installed via CD, which may be obtained from the 
DEQ, Air Quality Division (AQD).  Contact any AQD district office for a copy of the CD.  Follow the 
steps below to install the software. 
 
1. Insert the MAERS 2008.0 CD into your CD drive. 
 
2. If the “Auto Play” feature on your CD drive is enabled the computer will detect the presence of the 

CD in the CD drive and start the installation process automatically.  Follow the screen prompts 
once the initial setup screen appears (Figure 3-1).   

 
If the “Auto Play” feature is not enabled, use Windows Explorer 
or File Manager to access your CD drive and locate the 
directory “\SOFTWARE.”  Double click the “SETUP.EXE” file to 
execute the installation software. 

 
3. Follow the setup software instructions to establish your 

software and database locations on your PC.  If during the 
software installation you choose a location other than the 
default, be sure to remember the drive and directory you 
choose for the database location.  It will be needed later to 
properly place your database during its download, or 
move/copy from another location. 

 

Figure 3-1: Initial Setup Screen 
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Software Location 
MAERS software is designed to run from local PC disk drives, not network drives.  Although alternate 
local drives are offered, it is strongly recommended that you use the default drive and directory 
locations specified in the software setup.  The default drive is C: and the required subdirectory for 
the software is “\AQD_APPS\MAERS.”  This directory is created for you by the setup routine supplied 
with the MAERS software. 
 
 
Database Location 
The default recommended database location is “C:\AQD_APPS\MAERS\DATABASE.”  You can 
specify a different data directory, but using the default will make it easier to resolve problems should 
they occur.  
 
The “File Transfer Center” (Page 3-4) gives you detailed information on how to receive and send 
databases.  Your MAERS software comes with a Practice Database intended to give you an 
opportunity to learn and experiment with the MAERS software without modifying your official data. 
The Practice Database is supplied on the MAERS CD, and is provided as an option during the 
software installation process.  Data entered in the Practice Database cannot be transferred to your 
MAERS Database, nor can it be accepted and audited by AQD. 
 
 
Uninstalling MAERS 
To uninstall MAERS, go to the Control Panel and select Add/Remove Programs.  There will be a 
listing for MAERS Version 2005.0.0 that will remove the software and its registration.  Do NOT delete 
the MAERS software directory as this will delete your databases and will not remove registered files. 
 
During uninstall, you may receive a dialogue box asking to remove the shared file “XCEEDZIP.OCX.”  
This file is used by MAERS to compress your database before uploading.  It’s a self-registering file 
that is stored in your Windows System directory and is designated as a file that may be shared with 
other software.  It should be safe to remove this file.  
 
Also, you may receive notification that other files may be shared.  If you are in doubt, it is acceptable 
to keep these files on your computer.  They take up very little space and are harmless. 
 

 
If You Find Software Errors 
The Air Quality Division has made every effort to deliver a quality product.  However, like any software 
package, it is inevitable that errors may still be discovered.  If you find any errors, please do the 
following: 

1. Record the error message.  You can print the message or write down the error message number.   

2. Note the series of keystrokes or actions taken just prior to receiving the error. 

3. Try to close down your MAERS software without saving the data.  If the error is severe, not saving 
the data could prevent corruption of your database. 

4. Notify, preferably by e-mail, the DEQ, Air Quality Division district office for your facility (see 
Appendix D for contact information).  Include the items you recorded in steps 1 and 2 above with 
your e-mail.  District staff will forward your e-mail to technical staff knowledgeable in the 
construction of the software. 
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STARTUP 
 

The MAERS software may be started using either of the following methods: 
 
Method 1:  Double click on the MAERS icon on the desktop.  
 
Method 2:  Click on the Start button from the task bar.  When the Programs submenu appears, 
select DEQ Applications.  From the DEQ Applications submenu, select  “MAERS v2006.0.0.”    
 

When MAERS starts, no database will be open. The Start menu will appear giving three menu 
options:  File, Tasks, and Help as shown in Figure 3-2.  Each of these menu items are explained 
beginning on page 3-9. 

 

 
 
 
 
 

RECEIVING YOUR DATABASE 
 
Before you can begin working on your MAERS report, you have to download your source’s database.  
When the MAERS software is started for the first time it contains only a PRACTICE database; not 
your source’s database.  To receive your database, follow the steps below.  

Note:  You must have access to the Internet to do this. If you do not have Internet access, contact 
your Air Quality Division district office to obtain a CD with your database on it.  
 
1. Choose Tasks on the menu bar and select File Transfer Center.  You will see the screen in 

Figure 3-3.  Select the option to Receive database file from AQD and click on Next. 
 

 
 
 

Figure 3-2: The Start Menu 

Figure 3-3: The File Transfer Center 

Menu Bar

Tool Bar
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2. A screen will appear that will allow you to download your database in two different ways (Figure  
3-4).  The automatic download method is preferred and should be tried first. If the automatic 
download does not work, select the manual download option. Read the instructions and click on 
the Next button to continue.  Depending on which download option you select you will be provided 
with further instructions.  If automatic download was selected, you will eventually see a screen like 
the one in Figure 3-5. 

 
 

 
 
 
 
 
3. When you are ready to receive your database, fill in the information dialog box shown in Figure   

3-5.  Then, click on the Receive button and your database will begin downloading (receiving your 
database may take up to 20 minutes).  You may cancel the download by clicking on the Cancel 
button. 
 

 
 

Figure 3-4: Downloading Selections 

Figure 3-5: Source Information Dialog Box 
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CONNECTING TO YOUR DATABASE 
 
Once you have received your database, you may connect to it using the Source Explorer.  Follow the 
steps below to connect to your database:  
 
1. Choose Tasks on the menu bar select Source Explorer.  Figure 3-6 shows the dialog box that 

will be displayed.  For most facilities, only your SRN and the PRACTICE database should appear. 
The practice database may be used if you would like to practice entering information on the forms; 
however, the practice database cannot be submitted to the AQD.  

 

 
 

 

 

2. Click on your SRN and your database will open.  Once connected to a database, the menu bar 
and tool bar will appear as in Figure 3-7.  The name of the current database is shown in the title 
bar.  If “PRACTICE” is in the window title, it means that you are in the practice database.  

 

 

 

Figure 3-6: Source Explorer 

Figure 3-7: Open Database 

Title Bar

Menu Bar

Tool Bar
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THE TOOL BAR 
When any form is open, the tool bar shown in Figure 3-8 will be displayed.  Listed below are the 
functions executed by the icons on the Tool Bar: 

 

 
 
 
1. Source Explorer:  This icon is used to choose the database you would like to work on.  If you 

have not received your database from AQD, the PRACTICE database will start automatically. 
 
2. Source Form:  This icon opens the S-101 Source Form.   
 
3. Contact Form:  This icon opens the S-102 Contact Form.   
 
4. Stack Form:  This icon opens the SV-101 Stack Form.   
 
5. Emission Unit Form:  This icon opens the EU-101 Emission Unit Form.   
 
6. Reporting Group Form:  This icon opens the Reporting Group Form.  
 
7. Activity Form:  This icon opens the A-101 Activity Form.   
 
8. Emission Form:  This icon opens the E-101 Emission Form.   
 
9. Operator Form:  This icon opens the O-101 Operator Form.   
 
10. Summary Report:  This icon opens the Source Summary Report.  This report summarizes the 

information contained in the facility’s database and can be generated to see what information has 
been entered or changed and which information may be missing. 

 
11. Print all Forms:  This icon allows you to pick a form to be printed from the list of available forms. 
 
12. Completeness Check:  This icon activates a completeness check that ensures there are 

reasonable responses in all required data fields.  If there are any errors, they must be corrected 
and the Completeness Check must be rerun (see Chapter 15 for more information).  

 
13. Exit MAERS:  This icon shuts down the MAERS software. 
 
14. Save:  This icon saves any changes made to the current form. 
 
15. First:  This icon takes you to the first record on the current form. 
 
16. Previous: This icon takes you to the previous record on the current form.  
 
17. Next:  This icon takes you to the next record on the current form. 
 

1 3 5 

6 2 4 

7 9 11 15 17 13 19

8 10 12 14 16 18 20

Figure 3-8: MAERS Tool Bar 
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18. Last:  This icon takes you to the last record on the current form. 
 
19. Browse:  This icon provides a summary of records for the part of the form that is currently active.  

The Browse window gives you a quick way to move through all of the records for the form 
displayed.  Once you find the record that you want to work on, click on the row and press the 
“Return” button.  You will be sent back to the form with the information of the selected record 
displayed on the window.  The browse option is explained further in Chapter 4. 

 
20. Close Form:  This icon closes the current report or form. 

 
 
 

THE MENU BAR 
 

 

 

 

 

The menu bar is the area of the window immediately beneath the window title (Figure 3-9).  The menu 
bar contains the following items File, Edit, Forms, Reports, Utilities, View, Window, and Help (a 
Tasks menu bar item will appear in place of the Edit item when no forms are open).  When you 
position the mouse cursor over one of these words and press the left mouse button, a list of options 
will display under the menu bar item.  Alternatively, a menu bar item can be activated by using a 
“hotkey.”   For example, the File menu bar item has an underscored letter “F.”  The “F” represents the 
“hotkey” for this menu bar item.  Pressing the <Alt> key simultaneously with the “F” key will activate 
the File menu bar options. 
 
Once a menu bar item has been activated, additional menu choices under the menu bar item will 
appear in a drop-down list.  To activate a particular menu choice, single click the left mouse button 
when the cursor is positioned over the desired menu choice.  Alternatively, a menu choice may be 
activated by simultaneously pressing the hotkey for that choice. 
 
Menu items that are not enabled are shaded a light gray to indicate that the particular feature is not 
available. 
 
Ellipses (...) after a menu bar choice indicate that there is additional information to follow, such as a 
dialog box. 

Figure 3-9: MAERS Menu Bar 

Window Title

Menu Bar
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File Menu 
 
The File menu provides for the closing, saving, and 
printing of forms and reports (see Figure 3-10).  It 
also allows you to access the MAERS Properties 
dialog box and to exit the application.  The File 
menu will vary depending on the form that is 
displayed.  The Print Forms and Exit options are 
always available. 
 
• Close:  The Close menu item allows you to close 

the window that is open.  This may be a data entry 
form or a report. 

 
• Save:  The Save menu item is only available when there is a form or report open.  Use it to save 

new or modified entries on forms. 
 
• Print Forms:  Use the Print Forms menu item to print the pages associated with a particular type 

of form.  You may print all or some of the form types by holding down the CTRL key and clicking on 
each form type that you wish to print.  For each form, you have the option to print any or all of the 
pages.   

 
• Properties:  The Properties window records the information generated during the installation of 

the application.  There are three sections to the Properties sheet:  Installed, File Locations, and 
Database.  The information on each of the tabs is updated by MAERS and can be printed. 

 
• Exit:  The Exit menu item allows you to quit the MAERS application.  Any unsaved changes in the 

forms will be brought to your attention before the application closes.  You will then have the option 
to save your changes or reject them. 

 
 
Task Menu (This menu only appears when no forms are open). 
 
The tasks associated with preparing the emissions data 
are contained within the Tasks menu item (see Figure         
3-11).  These tasks include opening a database using the 
Source Explorer, editing the data by running a 
Completeness Check, assigning a password to the 
database using Enter Password, estimating emissions 
using Calculate Emissions, and doing a file transfer in the 
File Transfer Center. 
 
• Source Explorer:  Use the Source Explorer to choose 

a database to work on.  Most companies will only have 
one database, so the Source Explorer will automatically choose that database.  However, 
consultants or companies with more than one facility may have multiple databases on their 
computers.  The Source Explorer will provide a list box of the databases making it easier to pick 
the database to be worked on (see Figure 3-6 on page 3-6).  After the database is selected, the 
source name will appear in the title at the top of the main window.  

 
Your MAERS software comes with a practice database intended to give you an opportunity to learn 
and experiment with the MAERS software without modifying your official data. The practice 

Figure 3-10: MAERS File Menu 

Figure 3-11: MAERS Tasks Menu 
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database is supplied on the MAERS CD, and is provided as an option during the software 
installation process.  Data entered in the practice database cannot be transferred to your MAERS 
Database, nor can it be accepted and audited by AQD. 

 
• Completeness Check:  Use Completeness Check to edit the data in the database for errors. 

This ensures that there are reasonable responses in required data fields.  If a field is incomplete or 
incorrect, the software will generate an error report.  The error report will describe the problem and 
indicate which form and field must be corrected.  For more information about how to use the 
Completeness Check, see Chapter 15. 

 
• Enter Password:  After all the source information has been updated in MAERS and the 

administrative completeness check has returned no errors, the database is ready to be submitted 
to the AQD.  A password must be assigned to the database, and this password must be listed on 
form P-101.  The password must be four to eight alphanumeric characters in length.  Select Enter 
Password to enter your source password.  The password may be changed later. 

 
• Calculate Emissions:  Select Calculate Emissions to start the Emissions Estimator.  This tool 

will calculate the emissions for each emission unit in your MAERS report .  Chapter 12 provides 
more information about how to use this function. 

 
• File Transfer Center:   The File Transfer Center allows you to send and receive database files to 

and from the DEQ, Air Quality Division.  There are prompts to guide you through this process.  
 
 
Edit Menu 
 
The Edit menu is available when any form is open, and it will vary 
depending on the form currently being edited.  Cut, Copy, and 
Paste functions allow the movement of text from one field to 
another or from other Windows software.  They follow the 
standard Windows function for editing data from one data field to 
another. 
 
Adding and Deleting Records:  Use the Edit menu to add or 
delete information on a form (see Figure 3-12).  This menu will 
change depending on the current form.  The example shown in 
Figure 3-11 is for the A-101 Activity Form.  When choosing delete, 
the current record you are positioned on will be deleted.  The Form Completion Instructions included 
in Chapters 5 through 15  provide detailed explanations about how to add and delete information on a 
particular form. 

 
 

Forms Menu 
 
The Forms menu is used to access individual forms (see 
Figure 3-13).  You may also access the forms using the 
icons on the Tool bar.  Refer to Chapter 4 for more 
information about navigating through each of the forms. 

 
 

 
 

Figure 3-12: MAERS Edit Menu 

Figure 3-13: MAERS Forms Menu 
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Reports Menu 
 
The MAERS software can generate a variety of reports to analyze your data (see Figure 3-14).  Once 
the report is generated, you can print the report by choosing the Print menu item under the File 
menu.  Chapter 14 provides information about each of the different reports that may be generated.  
 

 
 
 
 
 
 
Utilities Menu 
 
From the Utilities menu you can access the 
reference tables used by the forms (see Figure 
3-15).  There are six tables available to look up 
information that may be needed in your MAERS 
report (they are described below). 
 
 
 
• SCC Lookup:  SCCs are identified by 4 levels of descriptions.  When the SCC Lookup window is 

opened, the first level of description appears in a “tree view” presentation.  Expand to the second 
level by either clicking on the plus (+) sign or by double-clicking on a first level description.  You will 
notice the SCC building itself as you expand deeper into the tree.  You can get to the third and 
fourth levels via the same navigation method.  The fourth (and final) level provides the complete 
SCC.  If the SCC has an associated material code or unit code, the material/unit code will appear 
in the fourth level next to the SCC description.  If a material code is not associated with the SCC, 
the phrase "NO MATERIAL" will appear (see page 2-6 for more information about SCCs). 

 
• Material Code Lookup:  The Material Code Lookup provides a list of all the available material 

codes used in the MAERS system.  The list includes the material name, CAS (Chemical Abstract 
Services) number, and material code.  The information is sorted by material name by default, with 
the most common fuels listed at the top.  To sort the list by CAS Number or Material Code, place 
the mouse pointer over the column heading that you would like the list to be sorted on and click.  
Navigation through the list is provided by the vertical scrollbar on the right hand side of the listing. 

 
• Emission Factor Lookup:  The Emission Factor Lookup provides a listing of all available 

emission factors used in the MAERS system.  The list includes both EPA and State Emission 
Factors.  The list is grouped and sorted by SCC.  Within each SCC, the list is sorted by pollutant.  
The report includes the SCC, pollutant/unit code, factor type, factor and exponent, material/unit 
code, and control device codes.  Both vertical and horizontal scrollbars are provided for navigation 
through the list. 

 

Figure 3-14: MAERS Reports Menu 

Figure 3-15: MAERS Utilities Menu 
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The Source Emission Factor Subset report is displayed initially.  This report shows all MAERS 
emission factors used in the database.  This report can be printed by placing the mouse pointer 
over the “Print Subset Report” button and clicking.  To view the entire list of MAERS emission 
factors for all SCC codes, click the “Entire List” radio button.  The entire list of emission factors will 
be displayed. If a control device code is listed in columns “Control Device Code 1” or “Control 
Device Code 2”, it means the emission factor is controlled.   
 

 
Window Menu   
 
When more than one window or form is opened 
simultaneously, they can be arranged in different 
ways on the screen by activating the Window menu 
bar item (see Figure 3-16).  Once the Window menu 
item has been selected, the user has the ability to 
Cascade, Tile Horizontal, Tile Vertical, or Layer 
the windows that are opened. 

 
• Close All Windows:  For certain functions, such 

as selecting a different database from the Source 
Explorer, all windows must be closed.  This function provides a rapid way to close all open 
windows.  If there is data that is yet to be saved on any form, a prompt to save the data will be 
displayed. 
 

 
Help Menu 
 
The Help menu item provides access to MAERS 
Help, the Software Users' Guide, and version 
information regarding the MAERS software (see 
Figure 3-17). 
 
 
• Help Topics:  The MAERS Software Users' Guide is included with the software in the form of a 

Window Help file format (see Figure 3-18).   

 
• About:  The About menu item displays version and copyright information for the software and 

associated materials (see Figure 3-19). 

BACKING UP YOUR DATABASE 
 
You should make a backup of your MAERS database before every session.  You may use traditional 
methods which include manually copying your database file found in the MAERS database directory 
(see database installation instructions) to another location or using common backup software.  When 
doing this, make sure MAERS is not running.  These methods provide for making multiple backups 
that give you the best option to "historically" recover your database in case it becomes damaged. 

 

Figure 3-16: MAERS Window Menu 

Figure 3-17: MAERS Help Menu 



 

 

 


